Content Credit functionality temporarily disabled in Marketplace
Incident Report for OverDrive
Resolved
Content credit balances and functionality have been restored. Any questions or requests regarding content credit balances or application can be submitted through an Invoicing Support case in OverDrive Marketplace. We apologize for the inconvenience and appreciate your patience.
Posted Sep 14, 2023 - 08:56 EDT
Update
A fix to this issue is ongoing and we are working to restore credit amounts to the correct status.
Posted Sep 12, 2023 - 16:37 EDT
Update
A fix to this issue is ongoing and we are working to restore credit amounts to the correct status.
Posted Sep 11, 2023 - 15:53 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2023 - 13:16 EDT
Investigating
We are currently investigating an issue related to the application and usage of Content Credit in Marketplace and have temporarily disabled the feature while we work to identify and resolve the problem.
Posted Sep 11, 2023 - 12:18 EDT
This incident affected: OverDrive Marketplace.