Libby and Sora syncing delayed
Incident Report for OverDrive
Resolved
This incident has been resolved.
Posted Dec 03, 2020 - 07:43 EST
Monitoring
Libby and Sora app users may be experiencing a delay in seeing notes, highlights, and bookmarks for borrowed titles. It’s a possibility that users may also have lost their position syncing between devices. This issue has been resolved but may take several hours to catch up. This will impact Sora activity reporting in OverDrive Marketplace. We apologize for the inconvenience.
Posted Dec 02, 2020 - 15:03 EST
This incident affected: OverDrive Marketplace.