Issues with syncing and borrowing on Kobo devices
Incident Report for OverDrive
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 13:48 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2022 - 13:47 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2022 - 13:45 EST
Identified
Currently some users will not be able to sync their borrowed items to their Kobo and they can't search or borrow items directly on the Kobo.
Posted Nov 22, 2022 - 13:37 EST
This incident affected: Extras (Databases & Streaming Media).