Sora Tags and Loan History Unavailable
Incident Report for OverDrive
Resolved
This incident has been resolved. Some users’ Lists and History data in Sora were lost. We have restored as much data as possible, but unfortunately some users’ Lists and History are no longer available and cannot be recovered.
Posted Jun 21, 2021 - 15:47 EDT
Identified
We identified an issue in Sora that is causing Tags and Loan history to be unavailable.
Posted Jun 18, 2021 - 16:57 EDT
This incident affected: Browsing and searching.