Reading activity in OverDrive Read and Listen not synchronizing between devices.
Incident Report for OverDrive
Resolved
This incident has been resolved and reading activity in OverDrive Read and Listen is again synchronizing between devices.

Synchronization was disrupted from 5:50 PM to 6:20 PM Eastern. Any reading activity during that time frame will only be retained on the device which it occurred.
Posted Mar 29, 2020 - 19:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2020 - 19:09 EDT
Identified
We have identified an issue preventing the synchronization of reading activity in OverDrive Read and Listen which started in the 5 PM hour (Eastern). This incident is interrupting notes, highlights, last page read, and other reading activity from synchronizing with OverDrive servers. Users will still retain their reading activity locally on their current device, but this activity will not currently synchronize to other devices.
Posted Mar 29, 2020 - 18:22 EDT
This incident affected: Reading or listening.