Outage with accessing books in Libby and Sora
Incident Report for OverDrive
Resolved
This incident has been resolved.
Posted Aug 13, 2021 - 11:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2021 - 16:02 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 12, 2021 - 14:56 EDT
Identified
Users are unable to borrow, place a hold, download, or open a book in Libby or Sora. We are working to resolve this issue as quickly as possible.
Posted Aug 12, 2021 - 14:53 EDT
This incident affected: Downloading and Reading or listening.