Incident with Recommend to Library Searches
Incident Report for OverDrive
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 10:59 EST
Monitoring
This incident has been mitigated and we are currently monitoring.
Posted Nov 26, 2019 - 09:59 EST
Identified
We've identified an incident when patrons perform a search of at library websites that offer OverDrive Recommend to Library titles in which search results are not returned. This incident is intermittently occurring for some patrons at Library websites.
Posted Nov 26, 2019 - 09:58 EST
This incident affected: Browsing and searching.