OverDrive Performance Degradation
Incident Report for OverDrive
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 17:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2022 - 16:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2022 - 15:50 EDT
Investigating
We are currently investigating an incident where certain patron functionality is resulting in an error. This includes patron actions such as attempting to log in, checking out a title, and placing a hold on a title.
Posted Sep 21, 2022 - 15:31 EDT
This incident affected: Libby, Sora, and OverDrive Library Sites.