Issues with EPUB eBooks
Incident Report for OverDrive
Resolved
This incident has been resolved.
Posted Mar 14, 2020 - 20:53 EDT
Monitoring
Downloading ebooks to Adobe Digital Editions is working and we will continue to monitor the situation.
Posted Mar 14, 2020 - 08:15 EDT
Update
We have further identified that this issue appears to only be impacting users of Adobe Digital Editions. Users fulfilling Adobe EPUB content via the OverDrive app for iOS or Android should be able to download their ebooks without issue.

We are continuing to work with our technology partners on improving the errors which a portion of Adobe Digital Edition users are experiencing.
Posted Mar 13, 2020 - 20:46 EDT
Identified
We have identified the issue which is causing a portion of Adobe EPUB and Adobe PDF ebooks to encounter an error during the download process. This issue is related to a component from one of our technology partners and we are working with them on a resolution.
Posted Mar 13, 2020 - 20:08 EDT
Update
We are continuing to investigate this issue.
Posted Mar 13, 2020 - 18:59 EDT
Investigating
We are investigating issues with fulfilling books in the OverDrive App or sending to Adobe-compatible e-readers.
Posted Mar 13, 2020 - 18:59 EDT
This incident affected: Downloading.