Kanopy videos on some Samsung TVs not playable
Incident Report for OverDrive
Resolved
This incident has been resolved and users who were having issues watching films on Samsung TVs should be able to get back to enjoying titles.
Posted Apr 02, 2024 - 16:43 EDT
Update
Our team is continuing to work on a resolution for this issue.
Posted Mar 29, 2024 - 16:54 EDT
Update
We have identified that this is only impacting some Samsung TV models and only some video titles.
Posted Mar 29, 2024 - 12:52 EDT
Investigating
We are currently investigating an issue where some Kanopy users are encountering a "Player Loading Error" when attempting to play videos on Samsung TVs.
Posted Mar 29, 2024 - 08:06 EDT
This incident affected: Kanopy.