Streaming video is unable to play in browser
Incident Report for OverDrive
Resolved
We confirmed that there was no issue and apologize for the false alarm.
Posted Oct 23, 2020 - 15:02 EDT
Investigating
Users are unable to play streaming videos in a browser. Video playback appears to be working as expected in the OverDrive app.
Posted Oct 23, 2020 - 14:48 EDT
This incident affected: Kanopy.