Inaccurate Checkouts Reporting in Marketplace
Incident Report for OverDrive
Resolved
This incident has been resolved.
Posted Jan 16, 2021 - 08:39 EST
Identified
The Checkouts Report in OverDrive Marketplace is not accurately reporting checkouts made on or after Thursday, January 14, 2021. We have identified the issue and are actively working to retroactively update the reports.
Posted Jan 15, 2021 - 13:26 EST
This incident affected: OverDrive Marketplace.