Users in Libby may not be able to login to IndieFlix
Incident Report for OverDrive
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 14:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2022 - 11:49 EDT
Identified
Users in Libby may not be able to login to IndieFlix. IndieFlix is working on a solution.
Note: This is only applicable for libraries who offer IndieFlix as an Extra in Libby.
Posted Sep 16, 2022 - 07:44 EDT
This incident affected: Extras (Databases & Streaming Media).