Ongoing issues with Kobo: some users not be able to sync, search or borrow books to their Kobo.
Incident Report for OverDrive
Resolved
This incident has been resolved and users should now be able to sync, search, and borrow titles on their Kobo devices.
Posted Nov 29, 2022 - 16:11 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 28, 2022 - 09:23 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2022 - 16:37 EST
This incident affected: Device Integrations.